Jump to content
8754

Admin Control Panel Security Alert

Recommended Posts

Good day

I installed v6.2.1 and experienced issues which bsmither kindly assisted me in fixing, but now I cannot log into the Admin Control Panel. It just keeps saying "Security Alert. Possible cross site request Forgery (CSRF), I did insert the admin_xxx but it still will  not allow me to log in.

Share this post


Link to post
Share on other sites

Just to avoid any confusion, yes I did put in the admin_xxx from global.inc.php and the file names match in the file manager.

A thing I noticed is that when I put in the old folder admin_xxx into the global.inc.php then I can log in, but the moment I fix the global.inc.php to reflect the newest upgrade admin folder then there is no way to login to the admin control panel, it just keeps throwing the warning.

Share this post


Link to post
Share on other sites

You probably have a mismatch of files between 6.2.1 and whatever version you were on before so the admin_XXXXXX.php file is from one version and the /admin_YYYYYY directory files are from a different version

Ian

Share this post


Link to post
Share on other sites

You will need to ensure you do the manual upgrade of the 6.2.1 files again, specifically the admin.php and /admin directory files ensuring you rename them to what you are currently using

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...