Jump to content

Recommended Posts

There are 3 rgba colors in the one and only two in the other.

 

ul#css3menu1, ul#css3menu1 ul, ul#css3menu1 a {
  background-color: #151515; /* Non-hover color -- Change to suit */
}
ul#css3menu1 li:hover > a, ul#css3menu1 li a.pressed {
  background-color: #501078; /* Hover color -- Change to suit */
  background-image: -moz-linear-gradient(-90deg,rgba(80,16,120,1),rgba(56,11,83,0) 45px,rgba(56,11,83,0));
}

ul#css3menu1 ul li:hover > a, ul#css3menu1 ul li > a.pressed {
  background-color: #c1560e; /* Hover color submenu -- Change to suit */
  background-image: -moz-linear-gradient(-90deg,rgba(215,96,16,1),rgba(193,86,14,0));
}

Link to post
Share on other sites

Okay, I copied #501078 to background color, and used the rgba's (80,16.120,1) and (56,11,83,0). However, I honestly do not know what rule is missing. I don't remember doing anything except what you instructed me to do. Perhaps I deleted something by accident. If that is the case, I have absolutely no idea what is missing.

There was no storefront color change when I made the rule color changes just now. Also, I just checked a screenshot I made after I added the grey and first purple. There are only two rules showing even at that point. I have copies of cubecart and the skin. I will see if I can locate whatever is missing.

Link to post
Share on other sites

This one:

ul#css3menu1 ul a {
  background-color: #e7791c; /* Non-hover color submenu -- Change to suit */
  background-image: -moz-linear-gradient(-90deg,rgba(233,135,51,1),rgba(231,121,28,0));
}

 

Edited by bsmither
Link to post
Share on other sites

The red 'flag' is gone now. There is still purple and orange hover and orange sub cat button. Do you think that the stylesheet I found in the skin folder named : css3menu1 is causing a problem? There is a stylesheet in this folder that primarily deals with ul#css3menu1. It deals with background color, background images and hover colors.

Link to post
Share on other sites

That is the original color scheme.

We are adding rules to cubecart.default.css which, because the browser processes the rules here after those of the original color scheme, our rules take precedence.

We just need to find all the relevant original rules to overrule with our rules.

Be back soon.

Link to post
Share on other sites

okay

I am sorry this has been so bad.

Maybe we should just hang it up for tonight. You have been banging away at this problem for hours. I have taken way too much of your time. Maybe, if you are willing, we can continue sometime later today. I will leave the site online.

Thank you for your patience.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...