Jump to content

Resolved - New cubecart v5 install


peterp
 Share

Recommended Posts

Hi all,

        I have just started trying to install cubecart for a client and when I try to run setup I'm presented with this error message :

Warning: require_once(/home/wwwpremi/public_html/shop/ini.inc.php) [function.require-once]: failed to open stream: No such file or directory in /home/wwwpremi/public_html/shop/setup/index.php on line 2

Fatal error: require_once() [function.require]: Failed opening required '/home/wwwpremi/public_html/shop/ini.inc.php' (include_path='.:/opt/php53/lib/php') in /home/wwwpremi/public_html/shop/setup/index.php on line 2
 

I have looked on the internet for a solution and one solution was that the wrong ver of php was in use i have checked the ver of the php we are using and have found it is ver 5.3 so not sure where to go next. 

 

This has stopped the installation in its tracks and as you can image the client is anxious about their install

Any help or suggestions will be greatly appreciated.

Link to comment
Share on other sites

well Brian,

               This is not such a silly question, when I checked I found that the program had not been transferred to the remote site as you suggested, once again you have come through thankyou. And by the way I do feel like an idoit.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...