Jump to content

Plugin - Extension updates - error


harrisorganic
 Share

Recommended Posts

When I tried to update several plugins today I get an error when I insert the new token to update a plugin.

A red bar come up and it reads, " Its not been possible to read the contents of the file."

I found that if I manually down load/upload the files, the token works. I did a search of cubecart and did not find any prior art on this issue. Has any one else seen this?

Any ideas?

upgrades.docx

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...