Jump to content

Extra images not showing in admin products since 6.4.6 upgrade


Recommended Posts

Hi,

I upgraded to 6.4.6 and everything seems ok except the extra images aren't showing in admin/products

Oh, and the word location is mispelled in the dropdown

1372446020_extraimagesnotshowing.PNG.00f97b603c2d5cae0c5851d00e59811d.PNG

Nevermind it has something to do with my custom admin skin.  I'll figure it out

Thanks anyway

  • Like 1
Link to comment
Share on other sites

Found the problem.  Part of my code looked like this for some reason.  Any ideas why?

<ul>{foreach $GALLERY_ARRAY as $gallery_image}
                  {if [email protected] > 0}
                  <li id="gallery_imageset_{$gallery_image.file_id}">
                     <img src="../../AAA%20CC%206.4.6/CC%206.4.6%20Download/Original%20Do%20Not%20Edit/admin/skins/default/templates/images/source/{$gallery_image.filepath}{$gallery_image.filename}" title="{$gallery_image.filepath}{$gallery_image.filename}" />
                  </li>

Just saw I had similair in translations

   <input type="hidden" name="" id="">
            <a href="{$translation.edit}" title="{$translation.name}">
             <img src="../../AAA%20CC%206.4.6/CC%206.4.6%20Download/Original%20Do%20Not%20Edit/admin/skins/default/templates/language/flags/{$translation.language}.png" alt="{$translation.name}"></a>
            &nbsp; <a href="{$translation.edit}" title="{$translation.name}">{$translation.name}</a>
         </div>

 

Link to comment
Share on other sites

This is your custom admin skin? In other words, this is not the latest stock admin skin from CC646?

I'm wondering why your browser didn't show the "broken/missing image" icon?

Edited by bsmither
Link to comment
Share on other sites

What did you use to apply the code changes found in CC646 vs CC645?

If you used something more sophisticated that a programmer's text editor, such as Dreamweaver, an Integrated Development Environment, or other web page builder, I can see that the builder saw the <img> tags and applied a full path address based on where the page was being built.

 

 

Link to comment
Share on other sites

If you are used to using it, then it should not have gotten out of hand like I am theorizing it did -- if it did!

You can always try a sandboxed effort of applying the CC646 edits of the new code to a copy of that file from CC645 and see if it happens again. If you have a mind to.

Good reviews about Notepad++. (I don't use it because it doesn't do a few things I find very useful.)

 

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...