Jump to content

Search the Community

Showing results for tags 'Issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CubeCart News & Announcements
    • News & Announcements
  • CubeCart Support Forums
    • Issue / Bug Reporting & Feature Requests
    • Install & Upgrade Support
    • Official CubeCart Hosting
    • Technical Help
    • Customising Look & Feel
  • CubeCart Extension Marketplace
    • Visit the CubeCart Extension Marketplace
    • Extension Discussion
    • Developer Forum
  • General
    • General Discussion
    • Show Off

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

  1. Before we get started, I have NOT had any problems with undeliverable emails until my upgrade to 6.0.10. I understand that this could very well be a server hosting issue, but I have contacted them and they're telling me that it's because of invalid email addresses, however, the emails are verified as I have been communicating with them because the customers are contacting me from these same emails asking for status updates (they're not getting those emails). So, I have contacted Dreamhost they were no help, they insist there are no issues. I am receiving bounce backs for emails (see below). These emails are not specific to any one email service provider. It is occuring with mostly Yahoo, Gmail, AOL, Hotmail services. If I create test accounts with fake domains, the emails go through. Is there a way to see what's going on? Where the issues really are? I need some sort of evidence besides the undeliverable emails to go back to my hosting company. BOUNCE BACK: This is the mail system at host iad1-shared-relay2.dreamhost.com. I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below. If you are a current customer of DreamHost, please contact our technical support team here https://panel.dreamhost.com/support If you are not a customer please use our contact form at. http://dreamhost.com/contact If you do so, please include this email in your support ticket. You can delete your own text from the attached returned message. DreamHost Email Support <********@aol.com>: delivery temporarily suspended: host mailin-04.mx.aol.com[152.163.0.68] refused to talk to me: 421 4.7.1 : (DYN:T1) https://postmaster.aol.com/error-codes#421dynt1 Final-Recipient: rfc822; *****@aol.com Original-Recipient:rfc822; *****@aol.com Action: failed Status: 4.7.1 Diagnostic-Code: X-Postfix; delivery temporarily suspended: host mailin-04.mx.aol.com[152.163.0.68] refused to talk to me: 421 4.7.1 : (DYN:T1) https://postmaster.aol.com/error-codes#421dynt1
  2. Hi, after upgrading my server to PHP 7 I cannot print orders .. I receive a server 500 error .. In the php error log I can see - Which is a bit strange because the printfile is alive and well in exactly the same location, ie. it just will not print. I can luckily switch back to PHP (5.6) fairly easily. But still I cannot print the file (funny it used to work), so I delete the print file which was left behind by PHP 7, and try to print again - This time success. Any ideas - I would like to upgrade PHP on all 6or7 cubecart sites I am running. Many Thanks. Chris Coleman.
  3. Hi, when my customer make a purchase from my cube cart ecommerce website, right after he key in the credit card detail, the error appeared as below:- The merchant country is not supported. can anyone help with this? The following errors were detected: The merchant country is not supported. The following errors were detected: The merchant country is not supported. The following errors were detected: The merchant country is not supported.
  4. Hi, I encountered the below problem when checkout of basket: Unfortunately there are no suitable shipping methods available for your order. This may be because the total weight of your order is too high or we cannot ship to your country. Please contact a member of our staff for any further inquiries. I have downloaded the All-in-one-shipping into the modules in CC, however, I couldn't locate the modules menu in the admin bar of my website. How do I make the modules available in my admin.php login?
  5. Hi there. So I am currently building a second CubeCart store for B2B customers, and am now facing an issue whereby the Image Filemanger perpetually reads "Loading..." (See attached screenshot) I have read through the forums for similar problems and came across this, and have tried the proposed steps: It is worth noting that 1) I have modified the image size limit to allow for larger sized files (though I managed this without issue in my other store) 2) an admin folder name change did take place at some point, but I have since played with the global.inc.php file in an attempt to fix this, to no avail. The images DO appear in the Image File Manager page on the left-hand menu, so it seems I am able to upload them properly. My error log is also attached. Is the solution as simple as pointing to the correct admin file/folder in the global.inc.php file? Should I attempt to rename my admin folder to what it was originally? Thanks in advance for any guidance on this.
  6. Hello! I use "All In One Shipping" 1.0.8 and I found that it is possible to make an order without choosing a shipping method. I will really appreciate if somebody helps me to fix it. Thank you.
  7. We're located in California here in the USA, for customers that live in California, we have to charge a 8% sales tax. What it 'looks' like to me, is somewhere somehow, the customers are allowed to bypass the 'State' part of entering their billing address, sometimes I get orders with the state abbreviations rather then written out like the drop down box the Basket gives them (See example Images) The only thing that I can figure, is that when they get to payment processing (Authorize.net) I don't think that all the information entered isn't transferred over from the cart; By way that the payment processing page use to retrieve all the customer information directly from what they entered in the Basket (Example 3) So, if (in Example 3) I could understand if the "WA" was sent back to the cart after the transaction was complete and changed it in the CC database, but that wouldn't account for WHY it doesn't tack on the tax BEFORE getting to the Payment Processing Page I just did a test with an account I created and bought something expensive (See cart total) Then put Payment processor in "Test Mode" to see the results .... seems to be a problem on the CC end.
  8. Hello! Today I found that customers don't receive any emails about their orders, I also don't receive any confirmations about new orders. I don't have any clue where this issue can be. 1) During making a test order I didn't receive any errors on a front-end side. 2) 'E-mail' log doesn't show that any e-mails were send. (!!!) 3) 'Error log' is clear for ''admin" and "system" tabs 4) Test e-mail from "Store settings/Advanced" are sent and came to me without any issues. Last changes which I made before this issue happen: - #1630 was deployed - 'Sender's Email Address' was changed in "Store settings/Advanced". I replace modified order.class.php by original version from 6.1.5 pack, clear cache at the back-end. It doesn't help. Additons: When I change status to "Processing" - nothing happen. If after that I change a status back to "Pending" then "New order" e-mail goes to an admin, but "Order confirmation" e-mail isn't send to a customer.
  9. I recently upgraded from version 4 to 6 (very latest version). Using the stock template and everything went well with the upgrade. However when you create an account, it doesnt say anything about confirming.It just redirects to the registration page. What is going on? Click register Fill in info No confirmation email (The details are correct for sending mail from the server) Check the admin, yes the details are registered (http://d.pr/i/M4mhB) Try to login as the customer, nothing happens Any ideas?
  10. Hi, Just noticed that in admin, under the Statistics >Search Terms, visitors' search phrases are not shown. Instead, phrases are dismantled into individual words so pretty useless in this form. For example "white tee shirt" is shown as "white", "tee" and "shirt". So how can I change it to ensure the search terms are showing the actual search phrases please ? Thanks S.
  11. Hi, just noticed that when trying to add a manufacture via admin panel, you get error: /admin_xxxxxx/sources/products/manufacturerstab_manufacturers.inc.php - not found. There's no products folder in sources directory and therefore it can't find the php call file. I tried checking earlier version and no such file or directory found in the directory tree. I wonder if it's just a wrong directory call bug? Eddie
  12. Hi When we tick all our processed orders and then choose to change the status in bulk to "order complete and dispatched", it works well from the point of view that the status has been changed correctly but the problem is that the order dispatch date remains blank. Conclusion, we still have to update manually one by one each order to select the dispatch date under the delivery tab of the order. We really need to fix that to speed up our admin work. Thanks S.
  13. Hello! Right now I use a set of Cubecart 6.1.5 + All in One Shipping 1.0.8 + Print Order Form 1.0.1 + Russian language pack . Some clients forwarded me back e-mails with confirmation of purchase (Pending status). These orders contains several items and inside e-mails some items showed as lines without item's name, without q-ty and with zero cost. Screenshot is attached. As an admin I saw these orders without any issues. When I changed a order's status on 'processing', these clients received new emails with 'proper' content.
  14. Hi, folks, I am new to Cubecart and I see it as a great software. The (small) issue I have is that my native site is not English it is Lithuanian. There was no language pack for that, so I have translated most of the language strings myself. All that is fine and works. So, the default language is Lithuanian on my site. However, when a new customer registers, the language changes automatically into English and I want it to stay in Lithuanian. Of course, customer can change that back into Lithuanian but why it changes into English in the first place? How can I change that? My site is here: http://www.kristustavyje.lt/shop/
  15. Hi, I am having issue with the sitemap Cubecart provides. 1. At first I opened sitemap.xml.gz and extracted the sitemap.xml and submitted it to Google webmaster. All fine until I checked a day later and error message, no sitemap found. So went back in cpanel and indeed my sitemap.xml in my root domain has gone .... I then suspected that every time I refreshed the sitemap in admin via maintenance, maybe the system deleted the xml file I uploaded myself. Is that possible ? 2. Searched the forum and read that I could just submit the sitemap.xml.gz instead, which I did yesterday. Google webmaster accepted and gave me my number of pages to index. So all looking good except this morning, I checked again and more error messages: Parsing error: We were unable to read your Sitemap. It may contain an entry we are unable to recognize. Please validate your Sitemap before resubmitting. Line 1 1281 Error: We encountered an error while trying to access your Sitemap. Please ensure your Sitemap follows our guidelines and can be accessed at the location you provided and then resubmit. General HTTP error: 404 not found, HTTP Error: 404 Can anyone share some light on the issue please. S.
  16. Hi, On the orders overview section, if you tick all your processed orders and then choose "don't change order status" followed by "print an invoice", we thought, we could gain a lot of time so that we could print all our invoices at once. However, there is an issue. The system does not include a page break between each invoice and therefore all our invoices came out all as one solid document. I searched the forum for a solution but could not find any. Surely this must have been reported before ? Thanks S.
  17. Hi, my store updated to last ver and I "see Resend email from email log" as a new feature . but i do not see resend mail icon on email log on admin control panel thanks
  18. Hello! Initially, I imported to a store 600 goods, on the next day I imported 70 products more. All 670 products are visible and available for editing in store. However, when I try to export the catalog, I receive a file only with first 600 goods... P.S. 6.1.5 and 6.1.7 work same.
  19. Hello, on my store For some reason admin folder did not updated with cubecart upgrade system (6.1.5 to 6.1.7) and now my cubecart is 6.1.7 but admin folder is old 6.1.5 !! after manually uploading 6.1.7 admin folder, i receive "Security Alert: Possible Cross-Site Request Forgery (CSRF) or browser back button used" error mesasage restoring admin folder to 6.1.5 fix the problem. on admin login ,restoring the admin folder to 6.1.5 fixing the problem i think there is not a server or hosting problem as for testing i upload my site on localhost and i see same problem . any suggestion will be highly appreciated.
  20. I've ran an update to the latest version of CC and we have over 4000 products. However all of the products are hidden. I noticed when I edited the product on the site, the category wasn't selected (it was totally blank with no categories selected) but it was selected on the database (cat_id = 12). I selected the correct product, click save. Its now live and NOT hidden. I checked the database to see the differences and as you can see the only difference changed is the description (adding whitespace) Is there another table on the database that its updating? all the fields are correct for the category. Heres another part of my digging. I've noticed on the first 2 products where I manually add the product, it shows under the name where the others are blank. http://d.pr/i/u85H Look at the database, its cat_id is 12 (which is Kings 18/0) Heres a look at the database http://d.pr/i/kUAk Note: Tried repairing the db too on both phpmyadmin and the site admin.
  21. I am trying to install Cubecart on my website (via host Machighway) following the instructions given but get an error message - see attached screenshot. I'm a novice where the shopping cart process is concerned, so please could someone advise on how to proceed.
  22. Hi Brian, My host graded and changed servers overnight. Moving the files and the databases. All is working now except the admin page. All I get is a blank white page. I have read about this before and run the file ini-custom.inc.php. I think I am running 6.1.3, two editions behind the current version. The error log gives the first 4 lines of 37 as [06-Apr-2017 10:04:25 UTC] PHP Warning: PHP Startup: imagick: Unable to initialize module Module compiled with module API=20131226 PHP compiled with module API=20151012 These options need to match etc see attached I will put this to the host and see what they have to say, meanwhile any suggestions please. regards Duncan error_log
  23. I have a fresh install of Cube Cart 6.1.4. This is the latest version on my Installatron that is being hosted by GoDaddy. When I put in the Token from your site after a click go. I get a blank screen. this is what I get from the error log [05-Apr-2017 11:53:08 UTC] PHP Fatal error: Class 'ZipArchive' not found in /home/swimmmerbhs/public_html/cart/admin/sources/plugins.index.inc.php on line 79 [05-Apr-2017 11:54:38 UTC] PHP Fatal error: Class 'ZipArchive' not found in /home/swimmmerbhs/public_html/cart/admin/sources/plugins.index.inc.php on line 79 Any help would be greatly appreciated.
  24. Hello! I found that group operation 'Assign to category' works strange. Steps to reproduce: 1) Products->Assign to Category 2) Choose all goods by tick in the title line (as well as for manual ticking all goods), choose category, press Save 3) Return to Products tab. No category marks for all goods. 4) Enter to any product, change nothing, Save 5) Return to Products tab. Category name shows for the product from step 4. Is it a bug or a feature?
  25. Hi, Another issue that I need to address before I close my V4. At the moment, when a customer wants a product exchange or a refund, I go back into the original order and I manually add a comment in the product options box like: - original order options: SIZE: - LARGE - amended order: SIZE: - LARGE - returned & exchanged for a size MEDIUM on 17/03/2017 or SIZE: - LARGE - returned & refunded on 17/03/2017 This is critical for future records. At the moment with V6, I really cannot see how I can keep this level of records. I cannot manually add text within the product options under the inventory so I was wondering whether we could add a box just under each product options that admin use for comments ? What do you think ? It needs to be per product as of course not all products in one order are returned for an exchange or refund. It would also need to be visible on the website when customers check their order history. I am not even asking for a system linked to the actual stock level where it is automatically adjusted as this is probably too much to ask as a short term solution, so I will continue to do a manual stock adjustment. Maybe an idea for a future plugin for developers out there ;-). Any advice would be most appreciated. Thanks S.
×
×
  • Create New...