Jump to content

Al Brookbanks

Staff
  • Posts

    6,686
  • Joined

  • Last visited

  • Days Won

    125

Everything posted by Al Brookbanks

  1. It uses the default foundation styling aside from the cubecart css file which overrides a few values. You could empty the cubecart css file and then replace the foundation css with bootstrap. Then you can change the classes in the skin files to take the bootstrap equivalent instead.
  2. Not an idiot at all. Someone not scared by a bit of work. You could convert the Foundation skin.
  3. If you upgraded from one major version to another you should always place a test order to make sure shipping, taxes and payment (and anything else) are working as you expect. Thanks for changing the subject of this topic as it was a little damaging for us to start with. If you want to open a support ticket we can have a good look at your store for you. There should be no need to downgrade to an earlier buggier version.
  4. Thanks. This is a bit of a bug in the skin. Sorry guys... I'll get it updated.
  5. No idea.... just make sure you upload them all overwriting existing ones.
  6. There is a guy on Facebook who "exposed" us for this scam.
  7. The files can't have uploaded fully.
  8. Yes it's a bug we intentionally created to drive support sales... or so some have suggested. Great for your image!!!!
  9. Thats just my point. I don't think it is fully at 6.1.14. The fact you get this error message indicates clearly that your store is not running the latest code. Upgrading manually (copying files up to the server via FTP) will make sure the correct ones are in place. I strongly suspect that right now you have a mix of version files from a failed auto upgrade. The problem here is that you may be stuck in that situation until you manually upgrade. Have a look at some of the timestamps on your files. If they don't have todays date then this proves my point.
  10. Nope. If you have this problem then your code is not at the latest version. Please upgrade manually. Replacing sources/maintenance/* might well fix the backup and upgrade tools. Manually upgrading is the best option.
  11. You are stuck here with a bug in the backup tool in the version you are on. Please upgrade manually and it should work in the future. This was fixed about 10 months ago.
  12. We are pleased to announce the release of 6.1.14 which is a maintenance release. Upgrade is not essential but recommended. What's New? 48 resolved issues Google Analytics for eCommerce tracking code updated see #1858. reCaptcha v1 end of life switch off (March 31st) see #1883 & release notes below. Download: CubeCart-6.1.14.zip Release Notes All CubeCart developed skins have been updated to support reCaptcha v2 (see #674). If your skin does not currently support reCaptcha v2 please contact technical support for assistance. Our staff will upgrade your skin if you are subscribed to the "Technical Support & Management" plan. If you want to do it yourself instructions can be found here. Other News CubeCart 6.2 is on the way with a number of new features such as incremental order numbers, optional state field for addresses & GDPR tools. More detailed information will come in the following weeks.
  13. PHP sessions are probably not working. It's quite surprising how many hosting companies require this to be manually configured. Please check PHP config.
  14. Hi, Please use this version; https://www.cubecart.com/extensions/plugins/paypal-pro-express-checkout The integration you were looking at was Braintree which is a PayPal company. Right now it only works for the countries you mentioned. This isn't an integration choice by CubeCart but limitation with PayPal powered by Braintree which is not something us at CubeCart have any control over. I expect it will be available to more countries over time. We had a merchant from Australia asking the same the other week. I reached out to PayPal UK who followed up with PayPal Australia who said that there was no plan for a PayPal powered by Braintree integration any time soon. I hope there is a CA integration option soon as it's very slick. PayPal have a lot of different products and their availability varies between country. I don't know why by PayPal US, UK & FR seem to get the latest technology first. Sorry if this is confusing.
  15. Hi @Gord. I've replied via the helpdesk. Others may contact you too which is fine of course.
  16. I wouldn't worry about it. It will stop soon no doubt. If the error logs are getting a bit big they can always be deleted.
  17. You'll be suprised the amount of junk data that gets thrown at servers. Maybe a bot is trying to send spam through the store. If the version is up to date there should be nothing to be worried about.
  18. I worked with @pmailes1 on this today. There were a number of issues with mix of v3 and v6 code and some bad database indexes. The images didn't load because a development store was sharing the same database. So if a product was edited on the dev store it also changed on the production store with missing image! All very confusing but resolved now.
  19. It can be a pain as it removes html that your browser doesn't think is valid. It might be worth asking at the CKEditor website as there will be more specialists there.
  20. I wouldn't use this extension personally. It only exists due to demand but please be very weary of the potential consequences.
  21. This extension could probably do with some updates. I'd recommend turning off card validation. As no payment card processor actually performs real time validation it's fairly crude.
×
×
  • Create New...