Jump to content

harrisorganic

Member
  • Posts

    381
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by harrisorganic

  1. Hi DB,Is it possible to change the name of the shopping cart root directory/folder, before running the manual upload/upgrade? Then run the ftp and then run the upgrade. After upgrading and everything is running OK, then change the named home shopping cart folder to the original name.Example, change shop to /shop619, then upgrade, then change folder back to /shop. I am still having trouble with the CC618 contact page and recaptcha?
  2. Even though this was a month ago, I would like to know if there was any further progress. Has it has anything to do with my issue where anyone cannot register with recaptcha turned on in any form.
  3. Hi Brian, I just updated AIOS module to 1.0.10 version. Does this version have the above edits to the module?
  4. My fault, I had signature turned off so that is why I did not see any signatures. I have issues with recaptcha too. Will your contact page work without recaptcha?
  5. Hi Cyberart, thank you for your question and apologise for my delayed response. I "fixed" this by increasing the shipping price of the articles number I did not want to ship. ie Bottles 1 $10 2 $20 3 $12 4 - 5 $20 6 $15 7-11 $25 12 $2 Customers quickly work out what is the best deal. I hope that helps.
  6. vidmarc, The contact page has a few variables that would need to be checked. Please tell us what skin you are using, version of CC etc before we start helping you. A good idea is to fill in your signature on your profile.
  7. Did you get it working? If so how? I have an issue with a clean manual install of 6.1.8 after recaptcha did not work with an upgrade to 6.1.8. yes I use foundation.
  8. Having manually unzipped 6.1.8 and uploaded now running https://www.mywebsite.com.au/shop and get the same error as the title of this post. I have tried all of the recaptcha options and get the same responses. When I use the NEW invisible recaptcha I get; This site key is not enabled for the invisible captcha. Any ideas? Following the above, I went to google recaptcha and made a new key for "invisible". The result was not positive. Same error as usual. The error log Error: Hook 'ccss/hooks/controller.index.php' was not found in /home1/......../shop/classes/hookloader.class.php on line 280 and Unable to initialize module Module compiled with module API=20100525 PHP compiled with module API=20131226
  9. Mine is all messed up. The current admin_xxxabc.php file is in the shop root directory and not in the xxxabc folder, there is no xxxabc folder. I have never done a manual upgrade. I will use this method https://support.cubecart.com/knowledgebase/article/View/228/43/how-do-i-upgrade-from-cubecart-v6-to-latest-v6 Fingers crossed. Thanks DB.
  10. Most interesting, if I try to login with the admin_XXX.php file I get a 404 error. Possibly as XXX folder and file are from a previous version from April. The latest admin_YYY.php url I use is not listed as a folder. With this update I noticed I had to delete a "setup folder" which I have not done for a number of updates.
  11. And tested before and after over writing the skin files, with no success So one would like to assume that all the files has been updated/over written. Some files have different dates in the JS folder and most folders have an April date, but the files within them have today's date. Question: There are two admin folders under shop/, one is called Admin, the other called Admin_abcDef where as the login Admin folder has a set of letters. is this normal?
  12. Thanks DB. The only system error code I have about that time was: Today, 11:58 [Exception] /home1/maketext/public_html/shop/admin_bimZyu/sources/maintenance.index.inc.php:232 - Call to undefined method ACP::renameAdmin() This may be related to this or something else. NB the admin code above bimZyu is not my current admin code. This is the 6.1.4 or 6.1.5 upgrade. The recent upgrade is through the admin maintenance page. There were a few difficulties, ala blank screen but seemed to work eventually.
  13. I had a customer call this morning regarding registering, just after I upgraded to 6.1.8 she found it impossible to register. I have now turned off recaptcha as this was the only way to allow customers to register. When recaptcha is ON, old and new version I get "The following errors were detected: The verification code was incorrect. Please try again. "The following errors were detected: The verification code was incorrect. Please try again. The only changes I made to my 6.1.8 foundation site was to change the css and changed the skin templates. I also went to upgrade, restore current version, deleted the setup files, uploaded the CSS, cleared cache and tried again with NEW recaptcha. Same error using google chrome. Any suggestions please?
  14. I saw this issue today and I am running 6.1.7. The customer order 12 parts that brought the stock to zero as there were only 12 items. The email to the admin showed no items, see below. However the order inventory had all the correct details. The email looked like this: Item Quantity Cost $0.00 Shipping: (Postage) $0.00 Discount: $27.00 Subtotal: $180.00 Order Total: $153.00 As Al said there is an issue with low stock, as in this case. Is there any further data required to help with this issue?
  15. The answer for foundation 6..7 was: to take the Sale Items OFF the menu? Look in Admin>Store Settings>Features to use Disable Sales in Sales Mode. thanks DB.
  16. Hi DB, I have this in 6.1.5 foundation {/if} {if $CTRL_SALE} <li><a href="{$URL.saleitems}" title="{$LANG.navigation.saleitems}">{$LANG.navigation.saleitems}</a></li> {/if} Does I replace the above with this? if( $GLOBALS['config']->get('config', 'catalogue_sale_mode') !== '0' && $GLOBALS['config']->get('config', 'catalogue_sale_mode') !== '2' ) {
  17. Hi DB et al , I think I have repeated the same issue again, I clicked on Dedicated IP button within the CubeCart Security Suite, when I try to enter the admin page, I get 403 Forbidden. I went to the cubecart database and changed the ip address in CubeCart_ccss_ip_addresses with my dedicated ip address which was different to what was there. However , I was not able to solve the "403 Forbidden ". Any suggestions please. Duncan.
  18. Thanks to all that replied. I got onto Al Brrokbanks at Cubecart, who sorted it for me. The answer was mainly due to some missing files in the admin folder, which were not transferred by the host. Yes, I agree with Ian, hosting support can be "hit and miss" with a lack of guidance by operators who sometimes know less than you.
  19. Good evening forum, woooww I can not believe it, Brian is on holiday. Good on him. I hope he has a fantastic time. Meanwhile can anyone advise me what to do to access to my admin pages?
  20. The techs at hostmonster say, " I do not think that error has come because of API number being different and this is a shared server error which shows server errors in error log which is not related to your server", when shown "module API=20131226 PHP compiled with module API=20151012"
  21. Hi Brian, My host graded and changed servers overnight. Moving the files and the databases. All is working now except the admin page. All I get is a blank white page. I have read about this before and run the file ini-custom.inc.php. I think I am running 6.1.3, two editions behind the current version. The error log gives the first 4 lines of 37 as [06-Apr-2017 10:04:25 UTC] PHP Warning: PHP Startup: imagick: Unable to initialize module Module compiled with module API=20131226 PHP compiled with module API=20151012 These options need to match etc see attached I will put this to the host and see what they have to say, meanwhile any suggestions please. regards Duncan error_log
  22. Hi Brian, I had a customer report the same issue this evening on an iphone. www.harrisorganicwine.com.au <div class="show-for-small-only"><a class="right-off-canvas-toggle button red tiny" href="#"> I changed the button from white to red and get a green square on my iphone, but no icon.
  23. Hello Last week I upgraded to CC6.1 I have found the following issue with the red banner in admin section and wonder if anyone else has seen this. Please see the image attached. You can see the missing image which is in the list below. I also tested that it can still be downloaded. When I first saw the red banner I immediately drag and dropped another image to the site, so that is why there are two listed. I like the drag and drop upgrade to 6.1.0 Where to start? regards Duncan
  24. I had a similar issue, and made the changes to /classes/order.class.php with success. Thanks Brian.
  25. I found that using the Dashboard, Reports, Sales report, select date range and then export as a CVS file gave me all the data I required to access a list of my customers, whether it be phone numbers or email addresses or number of times they had purchased over a given period. The data was then manipulated in Excel. Hope that helps.
×
×
  • Create New...