Jump to content

havenswift-hosting

Member
  • Content Count

    2,574
  • Joined

  • Last visited

  • Days Won

    72

Everything posted by havenswift-hosting

  1. That can be caused by multiple reasons but again, poor quality hosting with slow servers is common which then causes the 503 You site is blocked by several Malware blockers such as MalWareBytes
  2. Your domain is reported and blocked by several malware detection systems ! A 503 error as I said is almost always due to low server resources and is nothing to do with CubeCart - are you on cheap hosting ? Try installing and using the Print Order payment gateway and if that works then place an order and actually pay for it rather than trying to fool it with a 100% discount voucher - that is not real life. However, I dont believe this is anything to do with CubeCart
  3. What is the url of your site. What version of CubeCart. What skin and version of the skin. Any core file changes to CubeCart or to the skin ?
  4. Hi Never seen any problems with the forum like that and nobody else has reported it as far as I am aware - maybe a browser issue at your end ? A 503 error is almost always down to problems with the server that your site is hosted on - usually overloaded. As far as the other problems, there isnt really enough information to give any sort of educated guess - it could be down to any number of things, but tens of thousands of users use CubeCart in varying sized stores including many that take hundreds of orders an hour so the product itself (mostly always) works
  5. You can search in closed github issues for what3words which gives you the two following issues https://github.com/cubecart/v6/issues/2593 https://github.com/cubecart/v6/issues/2624 But really what you need to do is go through each closed issue for 6.4 beta and 6.4.0 and 6.4.1 and make any / all skin changes - this is the problem using an unsupported skin - there will be a LOT of changes that need doing Ian
  6. As it stands, the multi currency option in CubeCart is simply for display / reference purposes- all current payment gateway modules only charge in the store base currency. It isn’t too difficult to amend a gateway plugin to use the customer selected currency for billing but there are many other areas that will still record the amount in the store base currency
  7. If you are getting the error that the OP reported here (and not what @wbs1969spoke about which is totally different !) then they simply need to read and action https://dev.mysql.com/doc/refman/5.7/en/mysql-tzinfo-to-sql.html However, as has been said many times on here, most hosting companies will not do this if it isnt part of their standard server build (although it should be). Ian
  8. PayPal is a payment gateway so nothing to do with this - you need to look at whatever shipping plugin you have installed (assuming you have installed one which would be a problem if you havent). You say you have a postal service but what plugin ?
  9. You should 100% get off of PHP 5.6 but really dont think that this will be causing this issue. I havent seen it before but dont have too many sites running 6.4.1 yet but those that are dont have this issue although I dont think any of them would have the Add subcategories to category URL path? setting set to yes
  10. The currency display within CubeCart is exactly that, simply a comparative display of equivalent pricing. There are no stock payment gateways that will take payment in any currency other than the store default currency. It isnt a massively complicated thing to change and have done it in the past to enable a gateway module to take payment in whatever currency is selected for that customer. Ideally this would be built into a few of the more popular gateways such as PayPal, Stripe etc but would have to be store selectable as many stores would only want to receive payments in their default curre
  11. This is an unusual plugin in our range as it is only applicable if you are running one of our two skins - Retail Therapy or Nautical - without one of those two skins, the plugin is useless. A demo can provide insight into the capability that it can provide but the inclusion on the marketplace is more to advertise its functionality and also to allow our many current users to be able to upgrade using the thunderbolt process. A new version will be released in the next few days along with major upgrades to both our skins
  12. Very sensible ! One simple change for this (which doesnt solve the problem anyway but simply ignores the error messages) leads to another and another, It is a very simple thing to do but most big hosting companies won’t do it (and you can’t do it yourself without server root access) because they have their way of setting up servers and won’t change. All our servers are always configured correctly as is the server that Al @ CubeCart uses so I would suggest moving your hosting and using somebody that cares about your hosting environment. Ian
  13. No, you need root access to be able to update this on the server - lazy hosting provider that cant be bothered to do a simple configuration
  14. That is not core CubeCart so you should contact the developer of whatever plugin you are using
  15. Agree with Al, this is a common symptom of a failed or partially completed upgrade. Ensure you upload all files to the correct directories especially those in /admin into your renamed /admin_abcdef directory
  16. As I have said multiple times already, any half decent hosting company would have been able to tell you within seconds or minutes what the problem was See above answer Then you better be prepared to spend many thousands of pounds on high availability or fault tolerant hosting - no hosting will be without issues. After saying that, most issues with inexperienced store owners are down to mistakes that they make themselves. Also, if your business website is that important, dont go with a cheap hosting plan with a company that knows nothing about CubeCart. Also pay somebody
  17. Because it simply isnt the quickest or safest way to do it - the simplest and th ebest way is to find out what is causing the database upgrade script to not run. A good hosting company would be able to tell you that in minutes In an ideal world I agree although nothing is 100% foolproof. Also, if a site is mission critical (or even important) and a money earner why choose hosting companies that are cheap, have terrible support and know nothing (and care even less) about CubeCart.
  18. I would 100% NOT recommend that as a solution and is likely to cause more problems. You need to find out why the database upgrade script is not running and that is a question for your hosting company. This is 99.9% certainly not a CubeCart issue That is entirely possible but without more information and a detailed examination of what is happening, then even that is conjecture
  19. As Brian says, this is something that your hosting company should really do as part of standard server setup and it is incredibly lazy of them not to do so. However they probably won’t change it as it isn’t part of their standard config - pay ultra cheap pricing for hosting and this is what you get unfortunately
  20. That is because you are running 6.4.1 code base without having upgraded the database
  21. I know Al has done quite a few upgrades as have I now with personal & dev sites plus also a few client sites - no problems at all Might be some form of hosting issues - any errors recorded ?
  22. You need to delete the /admin directory then upload everything from /admin directory in distribution zip file (for the version of core you are running) into your admin_abcdef directory
  23. You may be back in but the very fact that you have two admin directories shows that you have had a failed or partial upgrade at some stage in the past and are almost certainly running a mixture of files from different versions of CubeCart
  24. Looking at your image, you also have two admin directories - one simply called admin and a second one as you have highlighted which further indicates a failed / partial upgrade at some point
  25. It wouldnt just suddenly change but if the store has been upgraded incorrectly it is possible to get a situation where you have multiple admin_abcde.php files and only one is correct but that differs from what it is supposed to be as far as your config file is concerned. You will have one (or maybe incorrectly more) directories with admin in the name and you should have one (and again maybe incorrectly more than one) files with admin and ending .php
×
×
  • Create New...