Jump to content

Search the Community

Showing results for tags 'Issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CubeCart News & Announcements
    • News & Announcements
  • CubeCart Support Forums
    • Issue / Bug Reporting & Feature Requests
    • Install & Upgrade Support
    • Official CubeCart Hosting
    • Technical Help
    • Customising Look & Feel
  • CubeCart Extension Marketplace
    • Visit the CubeCart Extension Marketplace
    • Extension Discussion
    • Developer Forum
  • General
    • General Discussion
    • Show Off

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

  1. I know CubeCart doesn't support third party extensions but I'm still going to ask.. I used a token code and downloaded/extracted/installed AddThis to my site and it is not showing at all.. When I go into the settings it appears that it should be working except for that the allowed zones section is blank. It won't even let me add anything there. Is there a way someone here knows how to fix this?
  2. One of my test shipping addresses is to Canada. Just noticed that there us an extra s/h price choice on Checkout that only shows my handling charge. It has NO shipping choice name by it. Here's part of the Request Log: I know USPS has changed to Zone charges for US to CA. I tried the same address on the Calculate a Price page of usps.com, and it asks for the From and To Zip codes for Canada now. Here's the screenshot of this odd Checkout:
  3. New version 1.1.1 of USPS plugin now available in Extension Marketplace!! https://www.cubecart.com/extensions/shipping-methods/united-states-postal-service-usps
  4. Twice today I cloned an existing product that DID have a manufacturer to create a product that did NOT have a known manufacturer. Everything worked as expected, except nothing I did would save the NONE as manufacturer. It continued to revert to the manufacturer from the cloned item. I had to go to phpMyAdmin to change the manufacturer code back to zero in the inventory table. Could someone please test this in your store to see if this is a bug or not? If it is a bug, I wonder how far back it's been there...
  5. Customer wrote asking for help finding a product they had previously bookmarked. They kept getting a message that it was redirecting in such a way as to never complete. When I changed to v6 I chose to make all pages https:// which means the url of the save product listing of hers should have redirected to the secure version. I tested an http:// address for an existing product and got the same error message. What do I need to change in my .htaccess file to fix this? (I do NOT use the www in our site url.) On another matter - can I get rid of some of the old stuff? It's been a LONG time since v4! The domain .htaccess has this section to deal with redirects. What do I need to change, if anything? RewriteCond %{HTTP_HOST} ^www.dirtybutter.com$ RewriteRule ^/?$ "http://dirtybutter.com/" [R=301,L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_URI} !=/favicon.ico RewriteRule ^(.*).html?$ index.php?seo_path=$1 [L,QSA] #301 Redirect Old File Redirect 301 https://dirtybutter.com/plushcatalog/index.php?_a=error&doc_id=23http://dirtybutter.com/plushcatalog/page-not-found.html #301 Redirect Redirect 301 http://dirtybutter.com/plushcatalog/http://dirtybutter.com/plushcatalog
  6. Hello, I'm having a weird issue that I just noticed happening today. After a customer completes a checkout and I view the packing slip to print, instead of showing Subtotal, Discount, Shipping, Total Tax, and Grand Total like it was, it is showing Discount, Discount, Shipping, Total Tax, and Grand Total. Discount appears twice. The first has the subtotal number and the second one actually shows the discounted amount like it should. I've checked to see if it appears this way for undiscounted products as well as discounted products and it does. I have attached a photo to show what I am talking about. I am using Cubecart 4.3.3. I have a third-party coupon plugin from Estelle's Mods. However, I don't believe that is the problem because I have been using it for over a year and didn't have this problem. Any suggestions? Thanks in advance!
  7. Hi All, Cheers in advance for anyone who picks up on this. I appear to be having a clash between the 'customers who also bought section' at the bottom of the products page and the Facebook comment feed. On any page where there are product recommendations 'customers who also bought section' it displays neither recommendations nor the Facebook feed. It simply displays the number 2 (see showing2.png). The Facebook feed works fine on any page without product recommendations (see showing feed.png). Its a fresh upgrade from v5 so I am using a very nearly stock foundation skin, with no changes to the content.product tpl file itself. The Facebook plugin is from the extensions market installed with a token. LAMP / PHP Version 5.4.40 / mysql 5.5.41
  8. We have two 6.0.5 stores. Choosing a different currency works on one, but on the other I get a 404. On comparing the database tables, I see that the one that works has a string of numbers for the currency name - e.g. JPY is 4a6170616e6573652079656e On the store that does NOT work, I have written out names - e.g. Japanese Yen. The Admin pages look alike. It should be easy enough to copy over the correct table, but has anyone else experienced such issues with upgrade? Not sure if this happened on 6.0.5 upgrade or not.
  9. If you are on SSL, would you please take a look at the SSL tab of Store Settings. Does your store url show as http or https? I know I had big problems with Google crawling right after I changed to Forced all to SSL UNTIL I changed the store url on that tab to https:// Now on 6.0.5, it will not save the https on that tab for me. Sure enough, my sitemaps have been pumping out http addresses. This is new to 6.0.5. I decoded the config file, changed it to https there, and saved the new encoded version back. All seems to be OK now. The sitemap now returns https url's. You helped me make changes to my export, as well as sitemap code. So this may just be a problem for me.
  10. I have a CC5 store with lots of options per product. Line 149 of admin/skins/templates/orders.index.php just has the variable {$product.options} which produces a linear list which is very difficult to read when there are lots of options (see screen grab). Please could someone let me know where {$product.options} is created and if it's possible to amend the code to add <br /> tags at the end of each option. Many thanks...
  11. Hello, I'm having a similar problem after upgrading version v5 to v6.0.5. I have received the following when trying to access my homepage: Warning: mysqli::mysqli(): (28000/1045): Access denied for user 'XXXXX'@'localhost' (using password: YES) in /home/XXXXX/public_html/classes/db/mysqli.class.php on line 30Warning: mysqli_options(): Couldn't fetch mysqli in /home/XXXXX/public_html/classes/db/mysqli.class.php on line 32Fatal error: Access denied for user 'XXXXX'@'localhost' (using password: YES) in /home/XXXXX/public_html/classes/db/mysqli.class.php on line 35 --- My index.php file appears to be fine: <?php /** * CubeCart v6 * ======================================== * CubeCart is a registered trade mark of CubeCart Limited * Copyright CubeCart Limited 2015. All rights reserved. * UK Private Limited Company No. 5323904 * ======================================== * Web: http://www.cubecart.com * Email: [email protected] * License: GPL-3.0 https://www.gnu.org/licenses/quick-guide-gplv3.html */ require dirname(__FILE__).DIRECTORY_SEPARATOR.'ini.inc.php'; define('CC_IN_ADMIN', false); header('X-Frame-Options: SAME-ORIGIN'); // do not allow iframes global $config_default; include CC_ROOT_DIR.CC_DS.'controllers'.CC_DS.'controller.index.inc.php'; $GLOBALS['smarty']->display('templates/'.$global_template_file); ---- Any thoughts? Any help would be appreciated! Many thanks.
  12. GItHub version from 05/29/15 I have an error message bubble (Please fill out this field) showing up at the top of the page (NOT near the form at all) when I try to click the Checkout button. By filling just one field at a time between checkout clicks, I can tell the problem is below the zip code. This has the new "nosubmit" line of code in it for countries, but taking it out does not make the checkout work, so I put it back. I only have one gateway. It used to show, but now it is not showing at all. I suspect that is the issue. Has anything changed since 6.0.4 was released that could be my issue? How can I trouble shoot this error message?
  13. Hi, Using CC 6.0.2. When a new customer registers and they fill in the address field under the address book tab and hitting "save", a message displays saying: "The following errors were detected: failed to save address." The address is not showing up in the admin panel under customers address book. I can however add an address in the admin panel and it then shows up when the customer logs into their address book. No errors are showing up in system error log. Thanks for your time :)
  14. Installed CC6, I am already familiar with version 4 and 5 I'm having an issue with store not sending out email when a purchase is made, I've checked with my provider Fasthosts, they have confirm port 25 is not blocked plus I have another installation on the same server running ver 4 OK. I tried switching to SMTP setting using a functional SMTP server, but when I do a test I get the following error SMTP -> ERROR: Failed to connect to server: Connection timed out (110) SMTP connect() failed. I then resulted to Gmail's SMTP,on port 25 & 465 that still fails Help what I'm I doing wrong
  15. I had hoped I could set the Recaptcha as on, but put the active {include file='templates/content.recaptcha.php'} only on the Review page. But when I do that the other pages that have the commented out recaptcha file link still throw a verification error message. Is this something that can be fixed? Is it a bug?
  16. Hello, I have installed a simple 'Free Shipping' extension for Australia, but want to add 'Paid for shipping' for countries. Is this do-able? Can I run 2 shipping extensions in CC6. Thanks all!
  17. I just wane add this post for anyone who's been struggling with the same problem as i have, this appeared to have been the solution after i figured out this only happened when i add the paypal module When you add paypal express you have to enable your desired country's in allowed zones, if its not listed you'll be blocked from the admin panel and any country who is not in the allowed zone list won't be able to add a product to the cart or purchase it. It's easy to just scroll over it and mislook it
  18. So I installed Cubecart V6 and it was working swimmingly. I decided to add a plugin which required my dbpassword. I went in and manually changed my DBpassword through The Control Panel on my host Hostmonster's site. I then went into global.inc.php and made sure the values matched. I was immediately met with this error on all pages of the store. Warning: mysqli::mysqli() [mysqli.mysqli]: (28000/1045): Access denied for user 'XXXX'@'XXXXX' (using password: YES) in /home7/westsale/public_html/shop/classes/db/mysqli.class.php on line 30Fatal error: Access denied for user 'XXXXX'@'XXXXX' (using password: YES) in /home7/westsale/public_html/shop/classes/db/mysqli.class.php on line 32 The XXX's use to be my hostname and dbusername both written out in full. I have found a couple topics on this exact issue, but most dead-end or solutions are not posted within the discussion. It seems as though me manually changing the pass is the main culprit but I don't have the knowledge to track down and figure out why the site would then act this way.
  19. Try this, log in to your admin page. Click on customers, click on any customer that is registered. There is a tab "log in as ........" click this tab. A new tab opens up as the store front with the customer name , they are logged. This will be a great help in adjusting customers orders. Now delete this customer page. return to admin page. go to stats, click on users online. Do you see the customer listed as the administrator? I am sure this will not be an issue, but is does not look right. Any thoughts?
  20. Hi there, I am using cubecart version 5.2.16 and have enabled PayPal as the payment processor on cubecart and stopped my cardsave subscription. However when I go on my store I don't get PayPal as the only payment processor. I want PayPal as the only payment processor. Please, can anyone help I am very new to cubecart. Please see the attached screenshot. Thanks so much
  21. Hello, the other day I reported issues with the shopping cart loading and refreshing. A friend tested my shopping cart and reported the following on www.harrisorganicwine.com.au/shop : "Actually there is a basket bug. " Moving between pages using the back button and the basket is not consistent. This can be fixed with asynchronous updates like 'ajax'. It's what I've used here (quepasa) to get the price update as the client types. Also not top of page time displayed from clients computer not from server. These are done without refreshes or reloads. Does the documentation or forums talk about level of Ajax utility on the cart? Any thoughts, fix or comments please?
  22. I guess it should be something simple I am missing but I do not see option to add custom fields(additional fields) in Products & category fields? For example I need to add a Field called "Pressing instructions" on iPad covers we are selling so want to add a field in admin to enter same for categories? I can probabbly add a field in database table and add some code to admin files to achieve that but was wondering if it already exists or any third party module ? Many Thanks, Ranika
  23. I have just upgraded and when I try to register a new user, it says I need to agree to the terms which is an option that IS NOT available on the register screen. Please help. Thanks
  24. It looks like the Advance Search page is there i Foundation, based on content.search.php - but what is the url for it? I'd like to add the link to it. Also, I have a stray link on the Search Results page that I cannot for the life of me find the source of. There is a link to our Security-Privacy page there, right above the Sort By choices that I need to get rid of.
  25. Hi, Cubecart V6.0.2 There appears to be a bug in the product display price (id="ptp") when using negative values for product options. The final price is calculated correctly at the cart but the option value is added to the display price rather than subtracted. For example; if I have a product with a price of £10 and I then create a dropdown list of size options with the smallest sizes having a product option value of negative £2 and the largest sizes having a product option value of £2, BOTH will be displayed as £12 rather than £8 when selecting the smaller option and £12 for the large. I hope I've explained it clearly enough. Any help or advice would be much appreciated. T
×
×
  • Create New...