Jump to content

Search the Community

Showing results for tags 'cubecart v4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CubeCart News & Announcements
    • News & Announcements
  • CubeCart Support Forums
    • Feature Requests
    • Issue / Bug Reporting
    • Install & Upgrade Support
    • Official CubeCart Hosting
    • Technical Help
    • Customising Look & Feel
  • CubeCart Extension Marketplace
    • Visit the CubeCart Extension Marketplace
    • Extension Discussion
    • Developer Forum
  • General
    • General Discussion
    • Show Off

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

Found 5 results

  1. HI Guys we are running Cubecart 4. Is it possible to somehow change order related emails to HTML? Or alternatively is it can you change the settings to strip out HTML? Currently part of our order email is a comment from our supplier, which always has HTML embedded. We need to be either able to strip this HTML or change the emails to accept the HTML as at the moment emails to customers are looking like this. Price: <span onclick="alert('');" style="cursor: help;">USD $???</span> IMEI #: 352031075514884 Admin Comments: Model: IPHONE 6 MM-TD 64GB GRAY<br />IMEI: 352031075514884<br />Serial: Any help would be much appreciated.
  2. Hi, can anyone help with google search console setup? i have used the HTML tag option, placed in homepage document, but google can’t find it? Keeps reporting back that it isn’t in the header? i have tried entering <head> to open, inserting code and closing with <\head> , but after I save and look at the document again, the head part is removed and left with the google code. any help would be appreciated. thanks (using cc 4.3.8)
  3. I suggest you put that cup of coffee down and swallow whatever is in your mouth before reading further. We don't want any nasty accidents. Safe to proceed? OK. I have an online store that runs CubeCart 4.3.4. I tricked it up so it does some nice things with shipping, made the invoices Australia compatible and fiddled with the tax handling to make it agree with the letter of the law for GST. Added some display stuff etc et etc. Installed some enhancements to get linearly numbered invoice numbers and stock levels for product options so it does pretty much what I want it too. Doing it all once was OK, but doing it again for version 5, then version 6 ... you know how it is - rather go to the beach, the races, the bar, the proctologist... Maybe for version 7. Anyhow, I have had to move my development environment to a new machine and it almost works. I use a subversion/Coda rig to keep it all in order. In the interests of general hygiene, I copied the production system installation back from the live server to make a test environment, rather than muck around the ancient setup from the original system. Oh, and it all runs on a Mac. Has done for years. However, the test environment is only partly functional. The store itself is good except that the images are not showing up. (probably need to rebuild the image database, whatever that does. That ain't the problem.) Problem is that the admin screen returns with this: Not Found The requested URL /~russ/shop/~russ/shop/admin.php was not found on this server. The url to the shop itself is http://localhost/~russ/shop and that works fine (except for the images.) Something is infecting the admin URL with an extra "rootRel" from global.inc.php. Any ole-timers got any thoughts about what this might be? Russ
  4. Hello guys I am running a v4 Cubecart installation for a couple of years now. About a month ago i switched the shop to https, SSL by Let's Encrypt service. Till now i didn't have any problems. But for no apparent reason today the eshop refuses to work. It tells me that the page it take too many redirects. I suspect it has to do with the SSL, because i see some messages with SSL/TLS handshake in firefox. Although i have a similar eshop with the same version (4.4.5) with exactly the same settings, on the same server and the same SSL Certificate and it works fine. The issue is that i can't log either to the administration area, to remove the SSL support from the settings. Can you help me to spot where is the problem? Thanks in advance
  5. I currently have a Cube Cart 4.3.3 store with a PayPal cart. I need to change hosts and am looking for both recommendations and answers. 1. When I move hosts, will "I" have to do anything on my end or does the company just do their magic, push some buttons and make it happen? I ask because I'm too super tech savvy...just a little. Please, be as specific as possible in your answers. Thank you in advance. 2. Are there any special things I should look for in a hosting agent? I currently have JustHost and their costs are getting out of my budget. 3. Also, I have a different domain company (I did things out of order when I first started), so whatever host I have will have to do a redirect (or I guess I could switch?). Thanks again.... A~
×
×
  • Create New...